MacのVS Codeの更新でエラー

Macにインストールしている VSCodeでansibleプラグラインをインストールしようとするとバージョンが古いからインストールできないというエラーがでた。

じゃあ、しょうがねえなと VS Codeをアップデートしようとメニューから更新しようとすると 今度は以下のエラー

Cannot update while running on a read-only volume. 
The application is on a read-only volume. Please move the application and try again. 
If you're on macOS Sierra or later, you'll need to move the application out of the Downloads directory. See https://github.com/Squirrel/Squirrel.Mac/issues/182 for more information.
読み取り専用ボリュームで実行中は更新できません。アプリケーションは読み取り専用ボリュームにあります。
アプリケーションを移動してもう一度やり直してください。 
macOS Sierra以降を使用している場合は、アプリケーションをDownloadsディレクトリから移動する必要があります。
詳細については、https://github.com/Squirrel/Squirrel.Mac/issues/182を参照してください。

んんん?DownloadフォルダでVSCodeを実行していたみたいだ。 アプリケーションフォルダに移動させて解決です。

と思ったら、VS Codeが英語になってしまった。。。 日本語にするにはどうしたらいいんだろう?

→ メニューのExtensionsで、 Japanese Language Packを検索し、 インストールすればOKでした。